Save Causes crash, cant find save


#1

So at some point I had the great idea(terrible idea) to do some savegame hackering. I tried to make myself wield all books at once and give myslef lots of points into skills. The result is that whenever I click “start” I get “error 1125” and I cant find the folder that contains my messed up save.

Edit: Resolved. I Made a new “user” on my computer and download DQ to it and checked where saves are stored. Instead of “Application Support” it was in “Preferences”


#2

Hmm, the savefile folder is somewhere in the AppData folder.
Oh, and, only Azra can weild books, and only 2 at the time. Breaking those “rules” breaks the game too. Same for making skills go over 9 (or 15 in Azra’s case).


#3

Trouble is, I’m on a mac. While I know that the “application support” is the mac version of appdata, there is no folder or anything related to Defender’s Quest in there.


#4

That’s bad… Have you tried uninstalling and re-installing the game? There’s an option that says if you want to keep your savefiles in the uninstall (I think).


#5

On the save slot screen:

Click the button with the folder+wrench icon. This will take you to where your save files are stored.


#6

The game displays this error before the screen where I can select the save folder and the only option it gives me is quit. I’ve deleted everything I can find of the game from my computer and reinstalled it but that didnt solve the problem.


#7

I take it from the edit you were able to resolve this?


#8

Yeah.